On Saturday 15 September 2007 08:48, Benji York wrote:
> 1) introduce a "zope" extra that everyone will have to use (basically
> just rename "test" to "zope";

I prefer this solution. I have done this before for z3c.rml, where I put the 
page template support into a "pagetemplate" extra declaration. I liked this 
solution a lot. I would have never considered developing another package for 
a fairly trivial extension of a few lines. I think eggs have the potential 
for package proliferation and senseless overhead.

Stephan Richter
CBU Physics & Chemistry (B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to