On 30 Jun 2005, at 18:15, Florent Guillaume wrote:

Workaround was simple: compile on a machine running an earlier
version of Xcode Tools and then copy across the binaries.


You can switch witch version of GCC is used for compilation using
gcc_select.

That'd be easier than switching machines! Thank you for the pointer.

Simon Forster
_____________________________________________________
 LDML Ltd, 62 Pall Mall, London, SW1Y 5HZ, UK
 Tel: +44 (0)70 9230 5244   Fax: +44 (0)70 9230 5247
_____________________________________________________
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to