Chris Withers wrote:
And I'm pretty sure that Zope 3 needs Python 2.4 ;-)


No, Zope 3 works with Python 2.3.  Some add-ons might require 2.4.

Of course, Plone doesn't work with Zope 3.

Jim

--
Jim Fulton           mailto:[EMAIL PROTECTED]       Python Powered!
CTO                  (540) 361-1714            http://www.python.org
Zope Corporation     http://www.zope.com       http://www.zope.org
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to