I think the way it reads is: (to paraphrase)

"I (the author) used pre-3.2 from subversion to write this... "

which does not convey that pre-3.2 is required, and prior versions will not
work.

I guess I underestimated the amount of new features that would be in the
pre-3.2 compared to the 3.1.0, eg formlib.

Hope this helps, Josh




_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to