TAHARA Yusei wrote:
I think you should use zope.app.testing.ztapi.provideAdapter instead.


No! ztapi.provideAdapter is discouraged. zope.component.provideAdapter is the recommended spelling.

Philipp

_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to