TAHARA Yusei wrote:
At Wed, 06 Sep 2006 09:29:15 +0200,
Philipp von Weitershausen wrote:
TAHARA Yusei wrote:
I think you should use zope.app.testing.ztapi.provideAdapter instead.
No! ztapi.provideAdapter is discouraged. zope.component.provideAdapter is the recommended spelling.

Oh, sorry. I did not know that...

You couldn't have. It's not officially deprecated. It's just discouraged.
Zope3-users mailing list

Reply via email to