Jeff Rush wrote:
Greetings. The last time I was matching up psycopgda with a new Zope installation, I was informed I should not be using the tarball for 1.0.0 on but instead using the psycopgda at the subversion head. Doing so worked fine with Zope 3.2.1.

Today I need to install another Zope 3.2.1 but the head of that subversion repository has moved on and no longer works. It appears to have been updated for Zope 3.3.0, with moved under (a good thing), and I'm not yet able to jump this site to that version of Zope.

Studying the psycopgda repository for branches/tags I figured there was a tag set to match psycopgda with each Zope version released, but no luck. There are no tags at all in several years.

The package has obviously been poorly maintained. Are you a contributor yet, Jeff? :)

Any suggestions? With the popularity of psycopg + Zope3, any chance we could get psycopgda added into the Zope3 distribution to mitigate this chasing?

I don't think that can happen. We're thinking about making the core smaller, not bigger :). Also, not everyone has or needs psycopg, so the testing would become a burden.

Zope3-users mailing list

Reply via email to