On Tue, Apr 08, 2008 at 05:22:31PM -0400, Brandon Craig Rhodes wrote:
> Christian Theune <[EMAIL PROTECTED]> writes:
> 
> >> Also : it did not use the latest version of datamanager.py as it
> >> gives error trying to get class_state_getter.
> >
> > That would be the trunk which relies on a (maybe still) unreleased
> > version of SQLAlchemy to fix zope.security proxy integration
> > problems.
> 
> I can't get the new "zalchemy" working even against SQLAlchemy
> trunk. :-) Might the dependency actually be against an un-merged
> branch of SQLAlchemy, rather than merely against an unreleased
> SQLAlchemy trunk?

That's probably right.


-- 
gocept gmbh & co. kg - forsterstrasse 29 - 06112 halle (saale) - germany
www.gocept.com - [EMAIL PROTECTED] - phone +49 345 122 9889 7 -
fax +49 345 122 9889 1 - zope and plone consulting and development
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to