It works !

Thanks

On Fri, Mar 27, 2009 at 4:11 AM, Paul Carduner <paulcardu...@gmail.com>wrote:

> Assuming your project is using svn, you can use svn:externals property
> to automatically check out the trunk version. i.e.:
>
> $ svn pedit svn:externals .
>
> <some editor opens and you should add this:>
>
> z3c.form svn://svn.zope.org/repos/main/z3c.form/trunk
>
>
> Once you have the externals set, you can add z3c.form to the list of
> develop eggs and override any pinned versions in your buildout.cfg...
> i.e.
>
> [buildout]
> ... some stuff here...
> develop = . z3c.form
> versions = versions
>
> [versions]
> z3c.form =
>
> (note the z3c.form version is specifically left blank so it uses the
> develop egg)
>
> 2009/3/26 Simon Elbaz <elbazsim...@gmail.com>:
> > Hi,
> > I need to use z3c.form and the last downloadable release is 1.9.0 in the
> > python package index.
> > However, I would like to use the last version of z3c.form (trunk revision
> in
> > svn.zope.org).
> >
> > How I could do that ?
> >
> > Thanks for your help
> > Simon
> >
> >
> >
> > _______________________________________________
> > Zope3-users mailing list
> > Zope3-users@zope.org
> > http://mail.zope.org/mailman/listinfo/zope3-users
> >
> >
>
>
>
> --
> Paul Carduner
> http://www.carduner.net
>
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to