this is due to confera using a old, now non-standard package called
ts_regex.

Goto http://www.zope.org/Members/Coventry/Confera_fix
for a fix.

>I just downloaded Confera-1.2.0-nonbin.tgz, installed it, and created a
>Confera topic instance.   I posted a mesage to the topic, and then
>posted a reply to this messge.  This is what i get:
>
>Traceback (innermost last):
>   File /home/tejay/Zope-2.1.6-src/lib/python/ZPublisher/Publish.py, line
>214, in publish_module
>   File /home/tejay/Zope-2.1.6-src/lib/python/ZPublisher/Publish.py, line
>179, in publish
>   File /home/tejay/Zope-2.1.6-src/lib/python/Zope/__init__.py, line 202,
>in zpublisher_exception_hook
>   File /home/tejay/Zope-2.1.6-src/lib/python/ZPublisher/Publish.py, line
>165, in publish
>   File /home/tejay/Zope-2.1.6-src/lib/python/ZPublisher/mapply.py, line
>160, in mapply
>     (Object: addMessage)
>   File /home/tejay/Zope-2.1.6-src/lib/python/ZPublisher/Publish.py, line
>102, in call_object
>     (Object: addMessage)
>   File lib/python/Products/Confera/Confera.py, line 565, in addMessage
>   File /var/tmp/python-root/usr/lib/python1.5/regsub.py, line 38, in
>gsub
>AttributeError: (see above)
>
>Has any one had this problem?  I don't really have time to go hunting
>for the problem at the moment.
>
>I am running a Zope 2.1.6 from src on RH linux 6.2.
>
>terry


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to