Ron Bickers wrote:
> Actually, I just realized that what you're trying to compile is the MySQLdb
> that comes with the DA.  The DA itself is written in Python, and doesn't
> need to be compiled.

Aargh, if I had know this yesterday! Thanks.

Also it was a little late yesterday when I started playing with
so I went to did a search on "mysql", followed the first big
link "ZMySQLDA" and ended up with ZMySQLDA versions 1.1.3 and

Installing version 1.2.0 isn't a problem at all.


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to