On Tue, 11 Jul 2000, Chris Withers wrote:
> Tino Wildenhain wrote:
> > I want that too. When we are over it, how about replacing (or at least
> > aliasing)
> > these - variables to _ ? sequence-item, sequence-index etc. comes to
> > mind.
> IF you've got a patch that will do this, please mail it to me and stick
> it in the collector...

Note that DC has in the (recent) past expressed reluctence to do
this.  I don't understand why.  Something about namespace pollution?


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to