I see there are some problems with this site after migrating to 2.2.0
I just wanted to download ZQR from "Documentation", and I got
login/passwd prompt, and then, of course "Unauthorized" error.
Don't you think new security model in 2.2.0 is a little bit too strong ?

Let someone fix it, please.


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to