----- Original Message -----
From: "Simon Michael" <[EMAIL PROTECTED]>
> Related, though specific to Codeit users: I need to pack to avoid the
> above, but fear the data-corrupting packing bugs which were fixed in
> more recent versions of zope. Codeit, perhaps time for an upgrade ? At
> least to 2.1.6 ?

My experience is that CodeIt, in order not to surprise you with unexpected
upgrades, will upgrade your Zope server when you ask.

-- Loren

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to