I have a Linux based Zope installation that I need to connect up with a
copy of Oracle 7.3 Workgroup Server running on a Solaris machine.

I understand from a recent post that I will need to install Oracle
client libraries for Linux in order for the ZOracleDA on the Linux box
that is running Zope to compile- I don't have an older Oracle client for
Linux, if indeed one was made..  (you can tell that I'm new to this here..)

So...ta da... I have several newbie questions..

Obviously Oracle 7.3 is not the current rev. so...

1.) Can I use the current Linux version of the Oracle client to compile
the ZOracleDA, then use that install to connect to Oracle 7.3 without errors?
2.) If I cant, does anyone have any suggestions on ways to solve this problem?
3.) Are there any particular caveats in considering this kind of
configuration, or anything not covered in the docs..

I'm a relative newcomer to Zope, so *any* help is welcome and highly appreciated...

Thank you very much...

Chris Beaumont

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to