You can run it as a background process.

./start &

or you can create/modify the initialize file in /etc/rc.d/init.d/Zope

if it is not there, create one, if it is check it to see that it is pointing
to the correct path.
Also, in the boot script make sure that you have a & to start it as a
background process.

Regards,
Luis.




----- Original Message -----
From: "Scott Burton" <[EMAIL PROTECTED]>
To: "Zope List" <[EMAIL PROTECTED]>
Sent: Thursday, August 10, 2000 3:32 PM
Subject: [Zope] Redhat 6.2 problems


> I am trying to run the latest version of Zope (2.2.1 beta) on a Redhat 6.2
> Linux system. When I run the ./start script it gets to the Zope Server
> Monitor and sits there. It never returns back to the bash prompt. I can
get
> to Zope's management interface from a browser so Zope *is* running.
However
> if I close that terminal window, Zope stops. Python 1.5.2_13 is the
version
> installed by Redhat. Which is the correct version of Python, last I
checked.
> Also, if I run a startup script to start Zope during the boot process, it
> hangs the boot process. Any suggestions?
>
> Scott Burton
>
>
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope-dev )
>


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to