Pierre-Julien Grizel wrote:
> I've got the problem with Zope 2.1.6 on a FreeBSD box.
> In fact, IE AND NS are affected (all versions, 3, 4, 5...), while NS
> less frequently than IE (???).

Can you try Zope 2.2?
Also, I posted a few times about this recently, there are some patches
mentioned in there which you could try, although if they help, I'd be a
bit worried about the processing of the 'if-modified-since' header that
Zope is doing :-(

Anyway, let us know if either of the above helps,


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to