From: Lars Heber [mailto:[EMAIL PROTECTED]]

>Sorry, I think you misunderstood me!
>I _don't_ want to stop the gif, but it does after the last frame! --
>Now I tried the same Zope page in NS and IE, this phenomenon appears only

I did understand you, but I could not replicate your problem in IE. I didn't
try it in NS as I don't have it installed.

So I would say it most be a Netscape specific problem.

- Either it is because NS has some abscure bug if the file doesn't have a
.gif name with a dot, but as far as I remember you had allready tried that.

- Maybe Zope sends the wrong header that somehow makes NS foul up, but when
I send a request like this via telnet:

>telnet localhost 8080
>GET /test/ferierejser_banner_50aar.gif HTTP/1.0

I get this response, which looks fine.

>>HTTP/1.0 200 OK
>>Server: Zope/Zope 2.2.2 (binary release, python 1.5.2, win32-x86)
>>Date: Tue, 10 Oct 2000 09:20:38 GMT
>>Connection: close
>>Content-Type: image/gif
>>Content-Length: 15341
>>Last-Modified: Tue, 10 Oct 2000 06:40:53 GMT

>>GIF89a\?<i?áfHJèuÞ+«lòï ..........
....................lots of Gif data

So I don't think it's a zope problem. Have you tried to save the gif you
receive and then open it again, if it loops then it is an interresting

My bet would be that it is a NS problem. Maybe try it out on antoher version
of NS


   Max M

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to