>    There is a ZDiscussions that works. It is called ZUBB.
>    http://www.zope.org/Members/BwanaZulia/ZUBB
>    But, I agree, old product that have been left behind (the old version of
>    ZDiscussions/Confera) should be marked and or archived.
>    J
> Might be better to have a more formal declaration of the dependencies
> on versions of products relied upon at the download pages -- for some
> products this has become a tricky and madning process to make sure all
> the versions are correct for a product to run. This is natural in the
> progress of Zope and Zope products and will become even more and issue
> as Zope matures even further. This can be formalized. I do like the
> way SGI does some of this.

Bangs head.  Doh!

Why the heck don't products have explicit requirements the "package require n.m" 
in TCL. Heck, python ought to.

        Import Fred(1.2) from Bedrock

Or something like that.

-- cary

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to