> Andreas Tille wrote:
> > I just gived Mozilla M18 a try and noticed that <Back> Button of the
> > browser doesn't work in zopŘe management screen.  Netscape 4.75 (and
> 
Konqueror doesn't seem to work well with zope either - I sometimes
get repeated password prompts, and the management screens don't come up
at all - I just see the index_html document instead of the folder contents.
I get the same bother with w3m, but not with IE or lynx.

If all that's wrong with mozilla is the back button, I'll maybe give it a
try.

Peter Harris


****************************************************************************
This message and any files transmitted with it are confidential.  
The contents may not be disclosed or used by anyone other 
than the addressee. 
If you have received this communication in error, please delete 
the message and notify JBB (Greater Europe) Plc immediately 
on 0141-249-6285.

The views expressed in this email are not necessarily the views 
of JBB (Greater Europe) PLC.  
 As it has been transmitted over a public network, 
JBB (Greater Europe) PLC makes no representation nor accepts 
any liability for the email's accuracy or completeness unless 
expressly stated to the contrary.

Should you, as the intended recipient, suspect that the message 
has been intercepted or amended, please notify 
JBB (Greater Europe) Plc immediately on 0141-249-6285.

****************************************************************************

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to