Quoting Hamish Lawson <[EMAIL PROTECTED]>:

> understanding. I agree with him that the new name 
needs to make it into
> the book, and Script is a reasonable choice. Is it 
intended to rename
> DTML Method, ZSQL Method, etc to be DTML Script, SQL 
Script, etc? For
> the sake of consistency I'm hoping so, and I think 
it's important that
> these revisions also make it into the book.

I agree that this consistency is important, and "before 
the book" is a good time to disrupt names.

Also, what about External Method?  External Script?  
Also, are these going to remain only available in the 
Python language?  If not, that name becomes an issue 

I hope all this naming talk isn't too distracting for 
DC, but I (and clearly others) think it's important, 
esp. before the world sees it in print.


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to