Norman Khine wrote:

> Hello,
> The new zope site seems to be running very well.
> I have a virtual server account on which I had previously installed zope
> 2.2.2 which was later successfully upgraded to 2.2.4, unfortunantly I had
> problems in setting up MySQLdb.
> I have now removed zope and python 1.5.2, re-installed python2.0, within my
> domain. Which is part of the larger domain. So my root directory is not in /
> but is in /usr/home/mydir/ , within which I have installed python2.0 I have
> changed the .login file so that the path for the new python installation is
> available through out my domain. So that when I type python2.0 at the # I
> can use the python interpreter, this seems to work OK.
> Therefore my question/s are:
> If there is python on the root machine as well as on the virtual servers, so
> that both python and python2.0 will run from the command prompt, will this
> cause problems when I install the new virsion of zope 2.2.4?

If you run the server as you, and you compile zope from source as you, 
it should use "your" python.

Don't know.

Hope that helps,

~ethan mindlace fremen
Zopatista Community Liason

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to