Robert Senger wrote:
> Hi all,
> The ZPoPyDA module refuses to work properly. After several problems installing 
>PostgreSQL (V.
> 7.0.3), ZPoPyDA (0.7 or 0.5) and PoPy (V. 1.4.1), Zope says at start that to please 
>'update your
> version of PoPy'. But I already have the newest available versions.
> Does anybody have experience with PoPy/ZPoPyDA???

Have a look at
Search for __compatibility__
I don't know if it was a bad thing but I changed it ot ('1.4.1',) and
the PoPyDA works.

Andreas Heckel                                           [EMAIL PROTECTED]
UNIX is like a wigwam gates windows and an apache inside ;-)

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to