I think you must be right.  I tried it under 2.2.0 on Linux and NT, and got the error, 
but after receiving your message 
I tried it on a 2.2.2 Linux installation I have running and the problem went away.

Thank you very much.  I have a strong bias against assuming
that things are other people's bugs, so it might have been quite a while before I 
figured it out.  Time to do a 
couple of upgrades...

Thanks again,

-----Original Message-----
From:    Dieter Maurer [EMAIL PROTECTED]
Sent:    Mon, 4 Dec 2000 21:19:00 +0100 (CET)
Subject: Re: [Zope] confusing access error

Matthew Wilbert writes:
 > I am getting an access error I don't understand at all,
 > ....
 > <dtml-in "ZopeFind(this())">
 >    <dtml-var sequence-item>
 > ....
 > Zope Error
 > Zope has encountered an error while publishing this resource.
 > Unauthorized<
 > You are not authorized to access title_or_id.

What Zope version do you use.

You need at least Zope 2.2.2 as there was a bug in earlier
Zope versions. This bug may present itself exactly as
you described.


Visit, your free web-based communications center. Life on the Dot.

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to