> > The attached HTTPServer.py is valid for all Zope 2.2.x
> > versions.  I am posting the patched file for earlier Zope
> > versions separately.
> Will these be released as Hotfixes?  Or just new versions? Or is
> this it?

I'll be building a 2.2.5 (hopefully by the end of the week) 
that will have that fix, plus the fix for the recent 
security issue. It will also have a fix for a memory leak 
that affects column name aliasing in some SQLMethod results
(working that one now). 

Brian Lloyd        [EMAIL PROTECTED]
Software Engineer  540.371.6909              
Digital Creations  http://www.digicool.com 

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to