The impression I get from the Zope dev site is that 2.3.0b1 (and possibly
before the beta) will compile and run under Python 2.0, but I haven't tried
it myself.  Anything 2.2.x needs patches, which I couldn't get working right
after a couple hours of tinkering with it.  Python 2.0 support will not be
100% "supported" in 2.3 final, but that doesn't necessarily mean it won't

for details.

Ron Bickers
Logic Etc, Inc.

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of OK Studio
Sent: Thursday, January 18, 2001 12:33 AM
Subject: [Zope] Python 2.0 ??????

My web site had been working until this morning for months without a
problem. When investigating the cause of the crush I found out that my ISP
just upgraded to python 2.0 without my knowledge. My site is as far as I
know the only zope site there. It does not start or build. I tried to
upgrade to version 2.2.5 (I was running 2.2.2) without a success.
This is what i got when trying to upgrade to version 2.2.5 :

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to