Paolo Quaglia wrote:
> Hi to all
> Finally I compiled the Popy module (the 1.4) and I obtained the
> file
> I copied the module in the [ZopDir]/lib/python directory
> I installed the ZPoPyDA.0.7
> but When I start Zop this error occour:
> Traceback (innermost last):
> The PoPy module is old: Update your version of PoPy

Have a look at
Search for __compatibility__
I don't know if it was a bad thing but I changed it ot ('1.4.1',) and
the PoPyDA works.

Andreas Heckel                                           [EMAIL PROTECTED]
LINUX is like a wigwam gates windows and an apache inside

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to