Am Freitag, den 03.06.2005, 16:58 -0400 schrieb Paul Winkler:
... 
> > Thats funny. I do the same and it works.
> 
> What zope versions are you guys running?
> 
> Just now I saw something that *may* be related,
> some imports that were fine on zope 2.7.3 are giving me
> trouble on 2.7.6, but this is a very preliminary observation
> and i have not had time to troubleshoot yet.  Monday...

Where I use it and it works is an early 2.7ish. 

Yes I know I should update, but if you did some hacks here and
there (notably removed the hard coded latin-1 every time
you download a ZPT or python script) ... is a greater effort ;)



_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to