Just to chirp in, I just tried to install 2.8 on my dev box and I am receiving the same error (XP SP2)

Previous versions of Zope that have been (and still are) installed: 2.7.3, 2.7.5, 2.7.6

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to