On 9 Sep 2005, at 19:59, Sophia Grimm wrote:

Just downloaded Zope 2.8.1 and I'm trying to install
it on MOSX 10.4, which has XCode 2.1 installed.

I'm following installation instructions on this page:
http://www.plope.com/Books/2_7Edition/InstallingZope.stx#2-6

./configure runs, but when I try to make, I get this
error:

makefile:54: *** target pattern contains no `%'.
Stop.

This happens regardless of the python or prefix I use
as arguments when I configure. I've used Python 2.3.5
which comes with MOXS 10.4, and I've used Python 2.3.5
as installed by Fink.

I have just downloaded and compiled Zope 2.8.1 successfully using Python 2.3.5 that I have compiled myself on OS X 10.4. This is either a problem with the Python you are using or your setup in general...

jens

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to