--On 16. Oktober 2005 12:01:00 -0700 Dennis Allison <[EMAIL PROTECTED]> wrote:



If the reason for trying to stick with 2.3.5 is to maintain a stable test
and development environment for Zope 2.8, so be it.  It is much much
easier to fix one of the multitude of possible variables in a complex
system.  I, for one, have occasionally created a special instance of Zope
running a different Python to ensure a problem I had discovered was not
python version related.

Please look at Tim Peter's statement concerning the security audit...there is nothing to add..that's the official position from the ZC side and I do 100% second this position. I won't continue responding to such postings and request as long as the situation is unchanged...this discussion is a waste of time and we discussed this issue already long enough on this list. I find it somewhat bothering and annoying to discuss the same things over and
over again...can we stop this for now?

-aj

Attachment: pgpjkWhtkJKjO.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to