--On 29. November 2005 10:43:23 -0500 Asad Habib <[EMAIL PROTECTED]> wrote:

Hello. I just installed Zope 2.7.0 on Mac OS X Tiger and I running it
with MacPython 2.3.3. I installed Zope in /usr/local. Now, when I try to
execute './runzope' or './zopectl start', I receive the following error:

Zope 2.7.0? This version is *very* ancient. Try a recent version (2.8.4) and possibly use a Python version compiled from the Python sources directly.

-aj

Attachment: pgpkeKmtlLDV1.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to