Thanks for your input. So, I went ahead and installed Zope 2.8.4 and the configuration script used Python 2.3.5 which comes installed with Mac OS X Tiger. Now, when I try to execute ./runzope, I get the following error:

File "/usr/local/lib/python/persistent/", line 19, in ?
    from zope.interface import Interface
ImportError: No module named zope.interface

Why is this module missing?

- Asad

On Tue, 29 Nov 2005, Andreas Jung wrote:

--On 29. November 2005 10:43:23 -0500 Asad Habib <[EMAIL PROTECTED]> wrote:

Hello. I just installed Zope 2.7.0 on Mac OS X Tiger and I running it
with MacPython 2.3.3. I installed Zope in /usr/local. Now, when I try to
execute './runzope' or './zopectl start', I receive the following error:

Zope 2.7.0? This version is *very* ancient. Try a recent version (2.8.4) and possibly use a Python version compiled from the Python sources directly.


Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to