David wrote at 2006-1-17 09:37 +0000:
>Is anyone using successfully Zope 2.7 with postgresql 8.1?
> ...
>What is your database adapter product? We're using Pyscopg (happily  
>using 1.1x with Zope 2.7 and pg 7.3/4), but have problems getting it  
>to work with either Psycopg 1.2x (protocol missmatch errors)

What protocols?

This sounds more like a mismatch between the Postgres client
and postgres server versions rather than a "psycopg" problem.


>Psycopg 2.x (transactions are getting aborted for no reason).

One of our consultants was using "psycopg 2.x" with "Postgres 8"
and did not report problems. However, he did not do heavy work.

-- 
Dieter
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to