but Andrew Milton send me a mail to try with the CVS copy and in the CVS version this problem is fixed and the product work properly with my Win XP and Zope 2.8.
Jose Carlos
----- Original Message -----
Sent: Tuesday, January 24, 2006 11:45 PM
Subject: Re: [Zope] exUserFolder Product Install Problems in Windows XP

Well this is no help, but....

I havent tried in 6 months, however last time I did, I was not able to run exUserFolder on Zope 2.8.x.  It was working fine on 2.7.x though.  I never did find what the problem was, and my issue probably has nothing to do with yours, but I thought it was worth mentioning in case it did.  Does it work for you in 2.7?  Kind of a hassle to test, but if it works, maybe it will help in troubleshooting?


On 1/23/06, José Carlos Senciales < [EMAIL PROTECTED]> wrote:

I have downloaded the exUserFolder Product and copy the folder into my
directory Products of Zope but
when restar my zope i found this error::

File "C:\Archivos de
programa\Zope-2.8.4-final\lib\python\Products\exUserFolder\AuthSources\etcAuthSource\ ",
line 124, in ?
    from Products.exUserFolder.fcrypt.fcrypt import crypt
ImportError: No module named fcrypt.fcrypt
anyone know why this is happening? . there is a folder CryptoSources whit
the module fcrypt into, in the exUserFolder Product folder.

I have install Zope 2.8.4-final, python 2.3.5, win32
I´m working in Windows XP SP2.


Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Greg Fischer
1st Byte Solutions
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to