2006/2/10, Chris Withers <[EMAIL PROTECTED]>:

Suggest firstup you read:

...especially the bit about "Don't flag your question as "Urgent", even
if it is for you"...

Ok I'm sorry about the severe part.

Giorgos Dimitriou wrote:
> I am new to zope and I'm exploring different products an functions.
> A couple of days ago I tried to install a zope product called zope
> file system folder, on a zope 2.8.4 linux(Red Hat core 4) installation.

Where did you download it from? How are we supposed to help you if we
don't know what software you used?

I just searched in www.zope.org for file system and it came out as a product.
I don't think you can help me actually, I just re-installed everything

> What this attemt caused was a severe damage of the linux partition.
> The exact boot error message is this:
> JDB:Failed to read block at offset 7609
> EXT3-fs:error loading journal


I'm pretty suprised about that.. I'd look elsewhere, like a hardware
failure, to find the source of your problem...

There is no hardware problem, I actually used the same partition to do
my fresh installation.

> Could somebody please tell me why did that happen? I need the
> functionality of file sytem folder but I sure wouldn't risk installing
> it again!

I suspect you really want LocalFS...

Yes!  this is what I want thanx.

Anyway, I'm sure there is no hardware problem and everything happened
after I tried to run the product.

To be more specific after running it I lost a bunch of files in my home dir
.bashrc etc. I thought I fixed it untill I had to reboot and then it happened.

I can't imagine what went wrong apart from the product itself.



Simplistix - Content Management, Zope & Python Consulting
            - http://www.simplistix.co.uk


Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to