Andreas Jung wrote:


Zope 2.9.2 was out before Python 2.4.3 so you can not expect to be a supported version so far. I doubt that the bugfixes will influcence the funcitonality of Zope.

Andreas, this is a bit silly really.

Come on, there's no reason to go scare mongering about Python 2.4.3. Using it with Zope should be just fine, or you wouldn't have marked it as an acceptable version on the 2.9 branch in the last few days, would you? ;-)

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to