Perhaps you should try to reduce the subtransaction threshold?

-aj

--On 4. April 2006 10:17:23 +0100 Chris Withers <[EMAIL PROTECTED]> wrote:

Hi All,

Moving a site from 2.7 to 2.9, so I need to run manage_covertIndexes.

The only problem is that, on the main catalog, this sends the machine
into swap death.

Anyone else experienced this? If so, how did you getaround it?

cheers,

Chris

--
Simplistix - Content Management, Zope & Python Consulting
            - http://www.simplistix.co.uk
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -  http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )



   -----------------------------------------------------------------------
  -   Andreas Jung            ZOPYX Ltd. & Co KG                        -
 -   E-mail: [EMAIL PROTECTED]   Web: www.zopyx.com, www.zopyx.de         -
  -----------------------------------------------------------------------

Attachment: pgpZ6iqDki3vG.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to