version 1.0.0 is very old. You should try the last stable version 1.1.21.  I have used this version with Zope 2.8.x with Postgresql 8.0.x.  It is stable.

CY

Josh Stephenson <[EMAIL PROTECTED]> wrote:
I recently installed psycopgda version 1.0.0 and restarted zope. I can
see that it installed because it's listed under products in zope's
control panel, but it's not listed in the drop-down menu where all the
other products are.

I installed by doing:
python install.py build
python install.py install

Zope 2.9.2
Python 2.4.2
PostgreSQL 8.1.3


I've tried installing psycopg version 2-2.0b8, but I don't even get a
listing in the products under zope's control panel.

What am I doing wrong?
_______________________________________________
Zope maillist - Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
** No cross posts or HTML encoding! **
(Related lists -
http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )


Blab-away for as little as 1ยข/min. Make PC-to-Phone Calls using Yahoo! Messenger with Voice.
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to