i had this problem : i forgot giving to zope server's "effective-user" the rights on zope instance directory

(effective-user name is defined in zopeinstance/etc/zope.conf)

2006/6/26, Ignacio Valdes <[EMAIL PROTECTED]>:
Hello all,

I installed Zope on Fedora Core 5 using yum install zope, I opened
port 8080 with lokkit, then I started it up using zopectl start. This
is all on a headless server by ssh so I can't check
http://localhost:8080 but http://server ip address:8080 on my browser
doesn't work. I do have xampp apache running as well and can get the
xampp welcome screen to appear but with xampp apache started or
stopped http://server ip address:8080 doesn't do anything. I'm baffled
as to what to do next. What should I try?

Thanks!

-- IV
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )



--
Thomas Desvenain
Junior Plone/Zope, Looking for a Job !
Now, trainee at Institut National de Recherche Agronomique
Mathématiques, Informatique et Génôme laboratory
78350 Jouy en Josas
0134652943
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to