Mike B wrote at 2006-6-26 09:05 -0400:
>I'm getting the following error message when I try to run zopectl.
>I've googled it and looked through the archives but found nothing. Any
>help would be appreciated. I'm running python 2.4.3 and zope 2.9.3.
> ...
> File "/usr/share/zope/z-2.9.3//lib/python/AccessControl/ImplC.py",
>line 30, in ?
>   from ImplPython import RestrictedDTML, SecurityManager, ZopeSecurityPolicy
>ImportError: No module named ImplPython

Looks as if you had forgotten an essential Zope generation step.

Please check again that you performed all necessary steps.

As I do not yet use Zope 2.9, I cannot tell you what
are the relevant steps.

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to