Hi there,

I am attempting to install zope and currently there are two versions of python on the machine 2.3.5 and 2.4.3. 

The zope installed is telling me it is going to use the older version of python of 2.3.5 .  Is this proper and welcome behavior?

-- snip ---

# ./configure

Configuring Zope installation

Testing for an acceptable Python interpreter...

Python version 2.4.3 found at /usr/local/bin/python
Python version 2.3.5 found at /usr/local/bin/python2.3

The optimum Python version (2.3.5) was found at /usr/local/bin/python2.3.

  - Zope top-level binary directory will be /opt/Zope-2.8.
  - Makefile written.

  Next, run make.

---- snip ---

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to