Hi Noah,

Noah wrote:
> The zope installed is telling me it is going to use the older version of
> python of 2.3.5 .  Is this proper and welcome behavior?
> 

Yes...

> The optimum Python version (2.3.5) was found at /usr/local/bin/python2.3.
> 
>   - Zope top-level binary directory will be /opt/Zope-2.8.
> 

...as 2.3.x was the version for Zope 2.8.x - from memory, Zope was only
certified with Python 2.4.x for the 2.9.x series.


-- 

Regards,

PhilK

"Human language continually changes, innit."
- Stephen Juan
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to