--On 11. Juli 2007 23:03:11 -0400 David Ayres <[EMAIL PROTECTED]> wrote:

I recently upgraded from Zope 2.10.0 to 2.10.4. However, the Zope instance
still reflects 2.10.0 in the control panel.


I happened by installation the new version of an existing one? (not recommended).

-aj

Attachment: pgpspOATgboUU.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to