-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 12 Jul 2007, at 05:03, David Ayres wrote:

I recently upgraded from Zope 2.10.0 to 2.10.4. However, the Zope instance still reflects 2.10.0 in the control panel.

I installed Zope 2.10.4. Then, in my instance, I changed the variables in 'zopectl' and 'zope.conf' to reflect the new 2.10.4 version and restarted. Did I miss a step?


Taking an existing instance and mucking with the scripts in it to point to newer code isn't recommended. However, it can be expedient if you really know what you're doing. You need to edit pretty much every file under bin/ and etc/ in your instance and do a search/ replace, not just etc/zope.conf and bin/zopectl.

jens


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (Darwin)

iD8DBQFGlcz6RAx5nvEhZLIRAlYJAJ4+SgVYVwtS98r3TClp+t7XKI2rkgCglGQD
act77PiH/seLmB9EohtKtVU=
=SJOI
-----END PGP SIGNATURE-----
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to