--On 31. Oktober 2007 05:36:04 +0000 junk <[EMAIL PROTECTED]> wrote:

Dear Group,

I am new to Zope and I am helping few students on their academic project.
The project is to create a simple Document Management System workflow. we
are evaluating various option and I came across the module INFRAE's
"Document Library'. BUt I cannot install it in my Zope3 or Zope 2.10.4.

"can not instalL" means what? What is the particular issue? Did you check the (likely) documented system requirements?

As per the Document Library's install.txt it is trying to install a new
Zope. Is there any way I could install in my existing Zope.

Appreciate any pointers in this regard.

Best regards

PS: I would like to know how to integrate with Silva (Hope this is not
related to this group)

You might ask on the Silva mailinglist directly.


Attachment: pgpoAes2Wcb1n.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to