On Jan 23, 2008 1:24 AM, James Robertson <[EMAIL PROTECTED]> wrote:
> How do I upgrade Five (http://codespeak.net/z3/five/) from v1.3.8 to
> v1.4.4 in Zope v2.9.7?
> The Plone product I wish to install (Reflecto v1.2 -
> http://plone.org/products/reflecto) apparentl. requires v1.4.1+.
> Frustratingly, the installation page
> (http://codespeak.net/z3/five/INSTALL.html) and INSTALL.txt file for
> Five do not actually explain how to install it.

Just download and put it in your Products directory (where you put
Reflecto too) and Zope will prefer that version over the one shipped
with it.

Martijn Pieters
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to