I want to install Zope 2.10.5 or 2.11.0-al on Mac OSX 10.5.2, which
comes pre-installed with Python 2.5.1. Install docs for both say they
don't work with 2.5. 

Does that mean they don't work with anything 2.5 and above, or only
version 2.5 specifically? Has anyone been able to install either of
these Zopes with Python 2.5.1?


Looking for last minute shopping deals?  
Find them fast with Yahoo! Search.  
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to