Hi Baiewola,

I've been using Zope on Macs a few years now.

I can tell you that Zope will work on Leopard but only with Python 2.4.4
It's not an OS X issue... Zope was built on Python 2.4.4 so it will
only work with this version of Python.


CU
Hugo



On Wed, Feb 27, 2008 at 1:40 PM, baiewola <[EMAIL PROTECTED]> wrote:
> I want to install Zope 2.10.5 or 2.11.0-al on Mac OSX 10.5.2, which
>  comes pre-installed with Python 2.5.1. Install docs for both say they
>  don't work with 2.5.
>
>  Does that mean they don't work with anything 2.5 and above, or only
>  version 2.5 specifically? Has anyone been able to install either of
>  these Zopes with Python 2.5.1?
>
>  Thanks!
>
>
>
>       
> ____________________________________________________________________________________
>  Looking for last minute shopping deals?
>  Find them fast with Yahoo! Search.  
> http://tools.search.yahoo.com/newsearch/category.php?category=shopping
>  _______________________________________________
>  Zope maillist  -  Zope@zope.org
>  http://mail.zope.org/mailman/listinfo/zope
>  **   No cross posts or HTML encoding!  **
>  (Related lists -
>   http://mail.zope.org/mailman/listinfo/zope-announce
>   http://mail.zope.org/mailman/listinfo/zope-dev )
>



-- 
Hugo Ramos - [EMAIL PROTECTED]
IT Project Manager

~~~~~~~~~~~~~~ @ ~~~~~~~~~~~~~~
http://www.orkut.com/Profile.aspx?uid=10082105466310142690
http://otuggapoesia.blogspot.com/
http://otugga.blogspot.com/
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to