--On 2. Oktober 2008 07:57:14 +0100 Chris Withers <[EMAIL PROTECTED]> wrote:

Dieter Maurer wrote:
Chris Withers wrote at 2008-9-30 13:45 +0100:
I recently ugpraded to Zope 2.11.1 and now get the following errors
every so often:
  Module Products.PageTemplates.unicodeconflictresolver, line 69, in
  Module zope.publisher.http, line 931, in getPreferredCharsets
ValueError: too many values to unpack

Read "https://bugs.launchpad.net/zope2/+bug/254570";
to learn about more reasons to get rid of the

"https://bugs.launchpad.net/zope2/+bug/160968"; is another bug
indicating that it is best to avoid the "getPreferredCharset" altogether.

Well, that's nice and all, but how do I *not* use
PreferedCharsetUnicodeConflictResolver or getPreferredCharset?

(incidentally, my specific issue was fixed here:
just a shame it hasn't actually made it into a release yet :-( )

I'll care about the releases after the Plone conference. Sorry, I've been basically only on the road and on vacation since the end of August (and Plone conference still coming up :-))


Attachment: pgpnGRkYDiq00.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to